What is the latest Database Compatibility Level supported?

usability
(Mark Freeman) #1

I am specifically interested in Azure SQL Database. Based on the answer to a previous post, I assume that at least 2016 (COMPATIBILITY_LEVEL = 130) is supported, but I’d like to go to 2017 (COMPATIBILITY_LEVEL = 140) if Octopus supports that for the latest release.

(Justin Walsh) #2

Hi @m60freeman!

As per https://octopus.com/docs/installation/sql-server-database, we do support SQL 2017 (140), so you should be fine to use that compatibility level!

I hope this helps, please don’t hesitate to let me know if you need any further information!

(system) closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.