What edition of SQL Server do I need to run Octopus Deploy?

getting-started
(Bob Walker) #1

Octopus Deploy uses SQL Server as its database since version 3.x. We support running Octopus Deploy on any edition of SQL Server (2016 or higher recommended). This includes the free SQL Express and the baller Enterprise edition. We also support SQL Server on AWS RDS and Azure SQL. We don’t recommend running SQL Developer as you be most likely out of compliance with your license.