Version compatible with new Jenkins Plugin

usability
external
(Ron) #1

I am interested in using the new Jenkins Plugin. Is it compatible with Octopus Deploy 2018.8.5?

(Paul Calvert) #3

Hi Ron,

Thanks for getting in touch!

The plugin should work with all versions of Octopus Server.

Push build information is the only exception I can see, as we didn’t add this functionality to Octopus until 2019.4. It would likely still work and send the information to Octopus, you just wouldn’t be able to do anything with it once there.

Best regards,
Paul

(system) closed #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.