Script Modules Description

Small question, how do I add special characters (e.g. < > / ) to script module description.

Hi binh,

Is that field not allowing you to add special characters? I was able to do it without problems in 3.12.3 (see attached gif)

Just to make sure we are on the same page, are you talking about the description field on Library -> Script modules -> [your script module] -> Settings, right?


It allow me to add it, but it does not appear in the screen that show all the Script Modules

Hi - Could you please send me a screenshot of the screen you are looking at? This always helps whenever you have any UI issues.

Also please let me know which version of Octopus are you running.


Forgot to add.
I’m running version 3.11.7

I see what’s happening. We use Markdown on those fields, and that markup language uses brackets <> in a different way. I recommend you to enclose the entire text in “`” so everything gets treated as literal code. See attached screenshot.