Octopus Cloud - long running tasks - acquiring packages, pushing packages, releases stuck

support
#1

instance: buildertrend.octopus.app

On one of my releases, the perform health check took 43 minutes which is not normal:

Then the Acquire packages step is stuck on a few tentacles.

Also tried queuing up a couple of other releases and those are stuck as well, tried cancelling those tasks and those are hung cancelling as well.

Pushing packages to Octopus Cloud seems to timeout and not finish.

This is a big issue on our end since this is disrupting release deployments to various environments.

1 Like
(Navid) #2

Similar issue here. It appears to be a connection issue. I also can’t add a new tentacles and the connection fails communicating to port 10943 of the server.

1 Like
(Bob Walker) #3

Hi guys, I’ve had a few customers report something similar. We are working on trying to figure out the root cause!

1 Like
#4

Thank you so much for the quick reply!

#5

It would appear that things are starting to work again and stabilize.

(Bob Walker) #6

Other customers are reporting the same. We will keep an eye on it.

1 Like