Octopus 2019.1 compatibility with Tentacle

(Bob Hansen) #1

I understand that in order to use Spaces in 2019.1 that our Tentacles will need to be upgraded to 4.0. Is 2019.1 still compatible with 3.x Tentacles if we aren’t going to use Spaces? Our server is on 2018 and we’d like to upgrade our Octopus Server first before we upgrade our Tentacles. Thanks.

(Daniel Fischer) #3

Hi Bob,

Thanks for getting in touch! The 3.x Tentacles should work fine on the 2019.1 release so long as you are only using the default space. So if you are not using creating and using spaces as you noted, you should be fine.

If you do happen to encounter any issues with the upgrade, or have any questions at all, please let me know. :slight_smile:

Best regards,
Daniel