Not able to access and deploy DFS

Not able to access and showing error, I am using Octopus deploy 3.22.0

Good morning @irenehyun1969,

Thank you for contacting Octopus Support and sorry to hear you are having issues with one of your projects.

Can I get some more information please in order to help you. I will say Octopus 3.22.0 is no longer supported by us so if we find a bug I am afraid you would need to upgrade to a supported version before we are able to help you.

  • With that said are you able to elaborate on the error you are seeing when deploying the project.
  • Has this project worked before and now it is erroring out, if so have you changed anything recently?
  • Is this the first time you are trying to setup this project?

Can you please get us the deployment log of the failed deployment, if this has worked in the past can you also get us a log of the working deployment so we can compare the two.
I have generated you a link here to our secure file site and you can upload the logs there, let us know once they have been uploaded and we cant take a look for you.

I look forward to hearing from you,
Kind Regards,

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.