Maximum Session Duration not set for Octopus SaaS

The following two configurations are made as shown in below screen shot for cloud Octopus SaaS in BCG customer instance

  1. Session time out due to inactivity is set to 60 minutes(3600 secs).
  2. Maximum Session Duration is set to 48 hours (1728000 secs)

I did not have to log on while there has been time elapsed last Monday and now (> 48 hours).
Does it require any kind of restart on Octopus SaaS instance?
Doesn’t look like it’s working.
Could you advice any help or suggestion on this matter how to get it working?
This has been ask from out ITsec department.

Hi Kale,
Welcome to the forum!

I had to double check your settings because they looked correct at first glance, but after confirming with a calculator, it does actually say 480 hours (20 days), not 48 hours for 1728000 seconds. So it appears to be working as expected.

48 hours will give a setting of 172800 seconds and it would be good to test that if that is what your IT Sec dept need.

Hope that solves the issue for you! If you need any further help, just let us know.

Kind regards,

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.