Issue configuring Polling Tentacles

I am having an issue creating a Polling Tentacle. I have created a new API Key as we usually do and it wont configure a tentacle using my own admin API Key. This has worked for us before with no issues.
Version of Octopus: 2022.2.8011. I have a batch script that configures the polling tentacle.
The error I get is:

When I try to configure the tentacle manually I get this error:

When I add the permission TenantView to the Auto Provision user, I still get the first error.

OctopusTentacle.txt (37.9 KB)

We have an Auto Provision user where I create the API Key and the user is added to a team which has the Provisioner User Role.
I cant even configure a Polling Tentacle using my admin API Key.

Also the connections are open on the server.

Kind regards,
Micheál Power

Hi @mikepower79,

Thanks for getting in touch!

The error does suggest that something is blocking this machine from accessing the Octopus Server on port 10915.

You could try running the TentaclePing tool on the target machine to confirm if this is the case.


1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.