Backup-Restore: The resource 'deploymentprocess-projects-232' was not found


We migrated the Octopus Server to another VM, but for some reason one of our projects displays the following error message:

The resource 'deploymentprocess-projects-232' was not found.

Once this message is displayed I have to refresh the page for anything to work again.
I have tried to redeploy an older version of the project to the environment, but I get the same error.
Using Octo.exe also produces the same error.

The migration process is as follows:

  1. Backup RavenDB DB using Old Octopus server Admin page
  2. Install Octopus server on the new VM
  3. Restore Octopus backed-up DB on new VM using admin console
  4. Stop old Octopus VM
  5. Update DNS to point octopus to new Ocotopus VM




Hi Richard,

Thanks for getting in touch and sorry for the trouble. A few questions which will help us to figure this out:

  1. What version of Octopus is the old server using? What version is the new server using?
  2. After you refresh, does that ‘resource not found’ error go away? Or is it always visible? 3) Can you try clearing your browser cache to see if that fixes the issue?

Hope we can work out what’s going on and thanks again for contacting us.


Hi Paul,

  1. Both the New and Old Server are version:
  2. Refresh just redisplays the existing error message
  3. I tried the Server site in incognito mode with Chrome and still get the same error.

Also I get the same error when using Octo.exe when trying to create a new release for the project.


Hi Richard,

Thanks for the update. I think it might be best to schedule a screen sharing session to work this one out and try to get to the bottom of it, if that’s OK with you. You can choose a time that works for you here: