URL bindings not working after server is installed


I’ve installed octopus deploy, however, I can’t access the web portal on the bindings created. I’ve tried removing and recreating them, and also tried creating new bindings.

Any ideas?


fixed, I had to repair the installation for some reason.

Hi Nav,

I am glad you were able to resolve this!

Just so we can try to make sure this doesn’t occur again, could you tell us a bit about your installation?
Did you get any errors or warnings during the installation?
What bindings did you specify during installation?

I appreciate you taking the time to give this information, as it may help us track down any bugs with the installation wizard.


Hi Vanessa,

I didn’t get any errors during the installation, everything seemed to be working fine…

I hadn’t set up any bespoke bindings, I was just using the default localhost

I’ve checked the octopus logs and couldn’t find any errors in there.

Nav Marwaha

Hi Nav,

Thank you very much for providing us with this information.