Update from 2.6.5 to 2018.10 license non compliant

(Enerplus Dev) #1

We are in process of a long overdue upgrade of our self-hosted Octopus.
We can upgrade to 2.6.5 without issue.
We can also install 2018.10 without issue.
However 2018.10 claims we are not compliant with our license and the Octopus.2019.8.6 will not upgrade the instance for the same non-compliance reason.
Viewing the license in the UI claims we can have 180 things, while we have 241.
The components of the licnese show:

  <ProjectLimit>Unlimited</ProjectLimit>
  <MachineLimit>60</MachineLimit>
  <UserLimit>60</UserLimit>

How do we proceed with the upgrade at the current license level?
Thank you