The Overview Panel Loads very slowly

reliability
(Cwhite) #1

We have been increasing the amount of deploys we do on a scheduled basis and the Overview Panel in any project seems to run very slowly whether something is being deployed or not. Even if there is no activity on the database it still runs slowly.

(Daniel Fischer) #3

Hi @cwhite,

Thanks for getting in touch! I’m sorry for the delay in getting to you. To help troubleshoot this I’ll need to get some more details from you.

Would you be able to let me know what version of Octopus deploy you are currently running?

You note that the Overview panel is slow for your project. I’ll need to get some clarification on a few things. What exactly is slow here? If it is loading the page, could you open the developers tools in your browser, load this Overview page, and attach a screenshot of what you are seeing under the network tab?

The above details will help me get started in identifying what could be going wrong here.

Looking forward to hearing form you and getting to the bottom of this. And sorry again for the delay.

Best regards,
Daniel

(Cwhite) #4

Honestly it is really because we are stuck in an azure sql db, (which is very expensive per DTU) and weve tried to move it multiple times with no luck to a normal sql server. We’ve tried create a bacpac but there mutliple error messages we encoutner upon importing it. Weve also tried SSIS to get the data out that didnt quite work out either, after scripting out the schema, that also didn’t work very well. I think the only way to go about this is to use octopus’s built in exporter and importer. But i think that will be my next strategy, if you have any advice on migrating it or about the exporter tool that would be helpful.

(system) closed #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.