Sensitive-variables Encryption Password in Package-drop lost after updating


(Vadim Klyapov) #1

Hi!
We use Octopus 2018.9.15. We often use REST API and Package-drop. We found that, when we updating Associated Tenants (with API, or with web-ui) Sensitive-variables Encryption Password becomes null (or looks like it) and lost.
Is there any way work-around (except sending it every update, cause it looks like bad idea)?


(Daniel Fischer) #3

Hi @Vadim_Klyapov,

Thanks for getting in touch! It looks like we have fixed an issue around this in Octopus version 2018.9.17.

Here is a link to the relevant GitHub issue.

We should be releasing version 2018.9.17 early next week. :slight_smile:

Let me know if you have any further thoughts or questions here.

Best regards,
Daniel


(Vadim Klyapov) #4

Hi, @Daniel_Fischer!
Great news. We’ll update our server as soon as new release will be available.


(system) #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.