Octopus Deploy 2.5.10.567, The passwords do not match

Hi Octopus Deploy Support,

I’m trying to add a user to the aforementioned Octopus Deploy version install but all it says is that “The passwords do not match” - which is nonsense as they do!

I’ve looked in the Event log and also in Octopus Deploy’s error log but there’s nothing there other than in the RavenDB.txt where I can see shedloads of:

2015-01-26 01:46:57.4605 ERROR Could not re-lease subscription license
2015-01-26 02:46:56.3039 ERROR Could not re-lease subscription license
2015-01-26 03:46:55.9926 ERROR Could not re-lease subscription license
2015-01-26 04:46:56.4796 ERROR Could not re-lease subscription license
2015-01-26 05:46:56.3535 ERROR Could not re-lease subscription license
2015-01-26 06:46:56.8856 ERROR Could not re-lease subscription license
2015-01-26 07:46:56.6715 ERROR Could not re-lease subscription license
2015-01-26 08:46:57.1245 ERROR Could not re-lease subscription license
2015-01-26 09:20:39.2649 ERROR Could not re-lease subscription license

Any help gratefully received!

Regards

Mark

Mark Lamprecht
Web Operations Team
Royal Society of Chemistry,
Thomas Graham House,
Science Park, Milton Road,
Cambridge, UK

Hi,

I’ve found a workaround by sending out invites to users instead - when they sign up it doesn’t complain that the passwords don’t match and instead signs them up and lets them log in.

Mark

Hi Mark,

Thanks for getting in touch! Could you please let us know from which browser + exact version are you trying to do this? This is a client-side error msg and this info will help us trying to reproduce it.

In addition, please try from another browser and let us know how it goes.

Thanks!

Dalmiro

Hi Dalmiro,

I’m using FFv35.0

It works fine in Chrome and IEv10. :frowning:

Regards

Mark

Hi Mark,

I’ve added a GitHub issue to see if we can replicate/track this down.

Vanessa