Jenkins to Octopus

we are trying to use octopus with Active Directory setup.
Our system’s Admin has tried the following:
Cannot login with AD credentials.
Cannot connect using green ‘sign in’ button.
Cannot authenticate using white ‘sign in with a domain account’ button.

Using AD service account.
Octopus server host is on domain.
Ran cmd line switches while signed in as a domain user.
DB is using integrated security and have allso tried SQL auth.
DB instance is running on a dissimilar remote host.
DB server host is on domain.
Windows Firewall off. Communication successful.
Ran Octopus service as local and domain account.
Ran Octopus service as domain account with admin rights.
Followed instructions without success:
Re-installed several times. Selected AD auth. No success.
Converted back to username/password authentication in order to sign in.

What logs are helpful to troubleshoot? is it from Octopus server or AD server?

Can you please let us what we are missing and how to set up Active Directory
Note: Our version of octopus is 3.13.2


Hi Sam,

I’m gonna move your last question to a new thread for investigation. Like Vanessa said, its easier for us to have each issue on its own thread, which in the end also helps you (the user) to get a faster response.

The new link is: