How to change OctoPack destination path?

In my TeamCity build I’m creating multiple nuget packages.
First, NuGet Pack step I turned off the option ‘Publish created packages to build artifacts’ and redirected artifacts to a folder: Bla*.nupkg => Bla
But in second, MSBuild/OctoPack step there is no such option. And despite of redirecting too: Foo*.nupkg => Foo, artifacts are still published. And put to the root.
So how to change destination/output path? I need this because otherwise have 2 packages under the same name.
Thanks!

As a workaround you can just change packages’ name and keep them all in the root.

But still it would be useful to be able to control whether or not publish artifacts and
under what folder keep them.