Fabric VetoUpgrade on different version

(Dennis Ananyin) #1

HI, I have an error if I want to use VetoUpgrade on different version of the same app.
Octopus Version: 2019.9.10 LTS

Is it possible to fix this error on future release?