Error when installing Octopus Deploy


I ran into this weird error when trying to install OctopusDeploy v2018.8.5 on a Windows Server 2016 box.

Please see attached log file.

Previously, when I installed OctopusDeploy on a different box, the installation log says: “Loading plugins from: c:\program files\octopus deploy\Octopus\BuiltInExtensions”

But for some reason, this time it says: “Loading plugins from: L:\PFiles\Octopus Deploy\Octopus\BuiltInExtensions”

I tried twice to make sure I did not miss typing the installation directory. (I just leave everything as default.)

Do you know why this happens?



OctopusServer.txt (19.2 KB)

This ticket can be closed now.

We have found a workaround and the application is now installed without errors. Although we still don’t know why those files got installed on the network drive.

Hi Ge,

Thanks for getting in touch! That’s great to hear you’ve found a workaround, thank you for letting us know. Don’t hesitate to reach out if you have any further questions moving forward. :slight_smile:

Best regards,


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.