Error Cloning Project - "The given key was not present in the dictionary."

I’m using version 3.3.19 and when I attempt to clone a project I get the error attached. I thought this was resolved in 3.3.4. Can you please help? I’d hate to have to recreate all the objects from scratch.

Hi Kevin,

Thanks for getting in touch! This is an issue with data being corrupted during the cloning, technically this was fixed in 3.3.4. We tried to correct any data on the clone project but it is possible that we have missed some things. (Not the exact same error message but it looks like the same issue)

You can check your channels to see if they are linked to any other projects, something to try is opening and re-saving each one, it should correct the corrupted records by doing this.
You should also check your channel Lifecycles, ARC and its Lifecycles for the same thing.

We are not entirely sure where the corruption might be so if the above does not work, you could send us an export and we would be more than happy to take a look.

In the following thread about the same issue the last poster suggests that re-importing after you export may fix this issue also.

Looking forward to hearing from you and getting to the bottom of this one.