Directory Browsing is Disabled after deploying

Hello there I am deploying a webservice using IIS Deploy step with “custom install directory” for defining the physical path.
However when that happens I get “Forbidden 403” Error when I try to browse it . The reason for this error is because that for some reason “Directory Browsing” for that application gets disabled.
So is that a bug and what is your recommendation here ?


Thanks for reaching out! Directory browsing should be enabled for that app from the web.config. If you are for some reason deleting/not deploying that part in your config file, the feature won’t be available once the app is deployed.

You can easily solve this by adding this to your web.config

      <directoryBrowse enabled="true" showFlags="Date,Time,Extension,Size" />


Best regards,