Chrome Auto filling for environments is super annoying. Any way this can be disabled

Hi Ben,

Thanks for getting in touch,

I’m sorry to hear you are experiencing this issue, I understand this behavior can be frustrating.

We actually have an existing Github issue for this which I’ve linked below;

I’d recommend keeping up to date with the progress of this issue here as this will provide the best visibility moving forward.

The only workaround I can think of at this stage would be to directly disable the Auto-fill feature via the Settings of the Chrome browser or instead use an alternate browser when connecting to Octopus.

If you require any further assistance or clarification, please let me know :slight_smile:

Have a great day!

Kind Regards,


Awesome. Thanks Reece !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.