Calamari extraction produces many warnings!

When extracting the calamaris sometimes I get lots of warnings like these:

Beginning streaming transfer of calamari-find-package.sh to .octopus\OctopusServer\Work\20150915123459-30
14:35:06Info
Stream transfer complete
14:35:06Info
This server does not have version 3.0.21.486 of the Calamari package. It will be pushed automatically.
14:36:57Info
Beginning streaming transfer of extract-calamari-package.sh to .octopus\OctopusServer\Work\20150915123459-30
14:36:58Info
Stream transfer complete
14:36:58Info
Beginning streaming transfer of calamari.3.0.21.486.tar.gz to .octopus\OctopusServer\Work\20150915123459-30
14:37:29Info
Stream transfer complete
14:37:31Error
tar: AzurePowershell/ServiceManagement/Azure/Sql/Microsoft.Threading.Tasks.dll: time stamp 2015-09-15 12:36:39 is 3.430513571 s in the future
14:37:31Error
tar: AzurePowershell/ServiceManagement/Azure/Sql/Microsoft.Threading.Tasks.Extensions.Desktop.dll: time stamp 2015-09-15 12:36:39 is 3.429488871 s in the future

Is there a way to avoid this somehow?
Thanks in advance!

ServerTasks-1691.log.txt (204 KB)

I’m trying to install ntp on all servers, I think this will remove the clock sync problems!

Hi Andrea,

Thanks for reaching out. Let us know how it goes after you fix the clock settings by installing ntp. I believe that should fix the issue.

Thanks,

Dalmiro

Since we installed ntp we’ve no errors so far!