After Upgrading to 3.15.0 the login screen wont appear

After Upgrading to 3.15.0 the login screen wont appear, stuck on Loading Please Wait.

I was on version 3.14.1592, updated to version 3.15.0. I can’t find the installation log.

I was using I.E 11.0.9600.18697, I switched to Chrome Version 59.0.3071.115

It works on chrome but not in I.E? I’ve put the browser in debug and pressed refresh and I get an error:

Octopus.App.start(); 'Octopus' is undefined In the Debug Console i can see a few errors: HTML1300: Navigation occurred. File: app SCRIPT5009: 'Octopus' is undefined File: app, Line: 80, Column: 3 SCRIPT1002: Syntax error File: application.0-53-22182ce85433c9b.hashedasset.js, Line: 27073, Column: 78

I’m experiencing the same issue (works in Chrome, but not IE). I also get the same error in Debug Console. Seeing this after upgrading from 3.14.1592 to 3.15.0.



I tried updating to the latest version of Java but that doesn’t work. I also tried compatibility settings but to no avail. I guess I can still use it in Chrome but I prefer I.E


I was able to reproduce this issue in IE but not in Chrome as reported by Gary & Nick (Thanks!).

Passing this issue to the dev team. We’ll post an update on this thread once we close in to a fix.

Apologies for the inconveniences caused by this issue.

Best regards,

Quickest update ever - We already had a github issue logged in for this:

A fix is already in place and will be out in 3.15.1.

Once again apologies for the inconveniences

Wonderful news - thanks Dalmiro!

Thanks, Dalmiro. Just to confirm, we only had an issue in I.E, Chrome was fine. Just in case you’re still investigating Chrome.

Hi Everyone,

3.15.1 was released last night with a fix for this issue.

Best regards,